Login Issues - Bullhorn Time & Expense
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 18:30 EST
Monitoring
We have identified and implemented a possible fix for this issue and we will continue to monitor it.
Posted Nov 10, 2020 - 17:58 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn Time & Expense application.
System: Bullhorn Time & Expense
Cluster: SL2
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 10, 2020 - 15:47 EST
Update
We are not currently seeing impact on this but we will be continuing to monitor this through the day for further issues.
Posted Nov 10, 2020 - 13:33 EST
Monitoring
We are not currently seeing impact on this but we will be continuing to monitor this through the day for further issues.
Posted Nov 10, 2020 - 13:31 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn Time & Expense application.
System: Bullhorn Time & Expense
Cluster: SL2
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 10, 2020 - 10:00 EST
This incident affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL2).