Bullhorn ATS/CRM - Canvas Performance Issues

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 19:47 EST

Investigating


Impact: Some users may experience latency and/or errors when utilizing Canvas within the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS91, CLS99
Service: Canvas
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Mar 06, 2025 - 13:05 EST
This incident affected: Sandbox (CLS91, CLS99).