Performance Issues - Onboarding365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 11:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 11:42 EST
Identified
The issue has been identified and a fix is being implemented. The site might experience additional performance issues while the change is completed.
Posted Jan 23, 2023 - 11:35 EST
Investigating

Impact: Some users may experience latency and/or errors when using the Onboarding365 application.
System: Onboarding365
Cluster(s): US - Production
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 23, 2023 - 08:37 EST
This incident affected: Onboarding365 (Onboarding365 - US - Production).