We will be undergoing scheduled maintenance during this time.
Posted Jan 02, 2025 - 08:15 EST
Scheduled
Impact: During this window, the Bullhorn ATS/CRM and Bullhorn Back Office applications will be unavailable. Any integrations with these applications will also be unavailable during the same time frame. System: Bullhorn ATS/CRM, Bullhorn Back Office Cluster(s): CLS60, CLS66, BBO SNG, BBO AUS Description: As part of our continued efforts to create an incredible customer experience, we are required to do some maintenance on the infrastructure that supports your Bullhorn applications. As a result of this maintenance, the Bullhorn ATS/CRM and Bullhorn Back Office applications will be unavailable for all customers during this window.
Posted Jan 02, 2025 - 08:13 EST
This scheduled maintenance affects: Bullhorn Back Office (BBO SNG, BBO AUS) and Bullhorn ATS/CRM (CLS60, CLS66).