Performance Issues - Bullhorn Talent Platform
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 09:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 16:01 EST
Update
We are continuing to investigate the root cause of this issue. Measures have been put in place to reduce impact as we continue to investigate the root cause.
Posted Dec 12, 2024 - 15:46 EST
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn Talent Platform application.
System: Talent Platform
Cluster(s): US Prod
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Dec 12, 2024 - 13:47 EST
This incident affected: Additional Bullhorn Solutions (Talent Platform).