Automatic Email Parsing - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 2 months ago. May 17, 2019 - 09:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 17, 2019 - 08:31 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 17, 2019 - 06:56 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 17, 2019 - 04:41 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 16, 2019 - 09:40 EDT
Investigating

Impact: Some users may experience intermittent delays with the automatic email parser in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): BHNext, CLS21, CLS22, CLS23, CLS60, CLS70, CLS91
Service: Automatic Email Parsing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 2 months ago. May 16, 2019 - 09:02 EDT
This incident affected: Sandbox (BHNext, CLS21, CLS91) and CRM (CLS22, CLS23, CLS70, CLS60).