Performance Issues - Bullhorn Time & Expense
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 21:28 EST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2020 - 20:52 EST
Investigating

Impact: Some users may experience latency and/or errors with receiving Pay Files from the Bullhorn Time & Expense application. Additionally, some users may experience latency and/or errors with Assignment Files being processed by the Bullhorn Time & Expense application.
System: Bullhorn Time & Expense
Cluster: SL1
Service: Pay Files, Assignment Files
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 18, 2020 - 09:00 EST
This incident affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL1).