SSO Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted May 15, 2023 - 11:52 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application via SSO.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS31, CLS32, CLS33, CLS34, CLS35
Service: SSO Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted May 15, 2023 - 08:59 EDT
This incident affected: Bullhorn ATS/CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35).