Performance Issues - Bullhorn Fyre Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 14, 2019 - 13:45 EDT
Investigating

Impact: Some users may experience intermittent delays and/or errors with requisitions processing in the Bullhorn Fyre Sync application. Additionally, some users may experience intermittent latency and/or errors when accessing the Fyre Dashboard.
System: Bullhorn Fyre Sync
Service: Fyre Dashboard, Requisition Processing
Description: Description: The Bullhorn Technical Operations team is investigating this issue in conjunction with its vendor, further updates will be posted here when available.
Posted 9 days ago. Aug 14, 2019 - 09:18 EDT
This incident affected: Bullhorn Product Family (Bullhorn Fyre Sync).