Email Issues - Onboarding365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 08:43 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2021 - 12:16 EDT
Investigating

Impact: Some @icloud.com mail addresses may not be receiving emails generated by the Onboarding365 application.
System: Onboarding365
Cluster(s): Production
Service: Email
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jul 19, 2021 - 12:12 EDT
This incident affected: Onboarding365 (Onboarding365 - US - Production).