Scheduled Maintenance - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 13:29 EST
Investigating

Impact: Users may experience intermittent latency and/or errors during this maintenance. The maintenance is scheduled until 2 P.M. EST.
System: Bullhorn Back Office
Cluster(s): BBO APAC
Description: The Bullhorn Technical Operations team will be performing some standard maintenance during the specified time frame. Additional updates will be posted here if necessary.
Posted Nov 22, 2019 - 11:46 EST
This incident affected: Additional Bullhorn Solutions (BBO APAC).