Shiftwise Requisition Processing Delays - Bullhorn Fyre Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 03, 2019 - 09:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2019 - 15:04 EDT
Investigating

Impact: Some users may experience delays and/or errors with Shiftwise requisitions processing in the Bullhorn Fyre Sync application.
System: Bullhorn Fyre Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 02, 2019 - 09:00 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).