Performance Issues - Resume parsing, viewing & editing
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 05:19 EST
Update
Normal service has resumed, we're continuing to monitor.
Posted Jan 18, 2023 - 12:45 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2023 - 10:33 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2023 - 07:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 07:08 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 06:55 EST
Investigating

Impact: Users may experience latency and/or errors when viewing or editing Resumes.
System: Bullhorn for Salesforce
Service: Resume parsing, viewing & editing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 18, 2023 - 06:38 EST
This incident affected: Bullhorn for Salesforce (Bullhorn for Salesforce).