Impact: Some users may experience delays and/or errors with Definity requisitions processing in the Bullhorn Fyre Sync application. System: Bullhorn VMS Sync Service: Position Syncing VMS: Definity Description: The Bullhorn Technical Operations team has identified that Definity is currently experiencing technical difficulties with their API. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted Apr 30, 2026 - 16:00 EDT
Investigating
Impact: Some users may experience intermittent delays and/or errors with positions syncing in the Bullhorn VMS Sync application. System: Bullhorn VMS Sync Service: Position Syncing VMS: Definity Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 30, 2026 - 12:07 EDT
This incident affects: Additional Bullhorn Solutions (Bullhorn VMS Sync).