Login Issues - Adapt
Incident Report for Bullhorn
Resolved
The Bullhorn Technical Operations team
Posted Jan 29, 2025 - 08:34 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Adapt application.
System: Adapt
Cluster(s): [list each individually, comma separated]
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 29, 2025 - 08:25 EST
This incident affected: Adapt (Adapt - US).