Feature Release - Bullhorn BBO
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 20:41 EST
Update

Impact: There should not be any user impact resulting from this release.
System: Bullhorn Back Office
Cluster(s): BBO East, BBO West, BBO EMEA
Description: The Bullhorn Technical Operations team will be releasing the latest features and bug fixes during the specified time frame. Please visit http://www.bullhorn.com/product-release-portal/ for release details.
Posted Feb 12, 2020 - 20:01 EST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 20:00 EST
Investigating
Scheduled Maintenance
Posted Feb 12, 2020 - 19:59 EST
This incident affected: Additional Bullhorn Solutions (BBO East, BBO EMEA).