Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 06, 2019 - 21:02 EDT
Investigating

Impact: Some users may experience latency and/or errors when trying to load or add files in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS32
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 14 days ago. Sep 06, 2019 - 20:42 EDT
This incident affected: CRM (CLS32).