Performance Issues - Invenias Platform
Incident Report for Bullhorn
Resolved
We have found the issue and The Bullhorn Technical Operations team has taken actions to resolve the issue.
Posted Apr 26, 2021 - 05:45 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in.
System: Invenias by Bullhorn
RING: [All]
Data Centres: West Europe
Service: [ All]
Description: The Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 26, 2021 - 04:55 EDT
This incident affected: Additional Bullhorn Solutions (Invenias by Bullhorn).