Bullhorn VMS

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted May 08, 2026 - 01:07 EDT

Investigating

System: Bullhorn VMS Service: All Impact: Some users may experience latency and/or errors when logging in or using the application.
Description: The Bullhorn Technical Operations team is investigating this issue, there is an ongoing connection issue with the AWS and
further updates will be posted here when available.
Posted May 07, 2026 - 21:41 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).