Reporting Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 09:26 EDT
Investigating

Impact: Some users may experience latency and/or errors when loading and running reports in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS41
Service: Reporting
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 12, 2019 - 08:48 EDT
This incident affected: CRM (CLS41).