Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 18, 2019 - 00:10 EDT
Investigating

Impact: Some users may experience latency and/or errors when using the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS32
Service: Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 17, 2019 - 19:44 EDT
This incident affected: Bullhorn ATS/CRM (CLS30, CLS32).