E-Verify Outage - eStaff365 & Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 10:00 EST
Monitoring
We are continuing to monitor the situation with E-Verify and will provide updates as they are made available.
Posted Jan 05, 2021 - 10:51 EST
Update
We are continuing to investigate this issue.
Posted Jan 04, 2021 - 18:31 EST
Investigating

Impact: E-Verify is experiencing technical issues which is affecting the ability to send case data from eStaff365 and Bullhorn Back Office. At this time, we recommend waiting until their team is able to address the issue before initiating any cases. We will continue to monitor the situation and provide updates as they are made available.
System: Estaff365, Bullhorn Back Office
Service: E-Verify
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 04, 2021 - 14:00 EST
This incident affected: Additional Bullhorn Solutions (BBO East) and Onboarding365 (Onboarding365 - US - Test).