Login Issues - Bullhorn Peoplenet
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 30, 2019 - 11:06 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn Peoplenet application.
System: Bullhorn Peoplenet
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 14 days ago. Sep 30, 2019 - 10:51 EDT
This incident affected: Bullhorn Product Family (Bullhorn Peoplenet).