Bullhorn Talent Platform - Performance Issues

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 11:35 EDT

Monitoring

A fix has been implemented and our team is monitoring the results.
Posted Mar 11, 2025 - 10:28 EDT

Update

We are continuing to investigate this issue.
Posted Mar 11, 2025 - 09:06 EDT

Update

We are continuing to investigate this issue.
Posted Mar 11, 2025 - 09:00 EDT

Investigating


Impact: Some users may experience latency and/or errors when logging into the Bullhorn Talent Platform application.
System: Bullhorn Talent Platform
Cluster(s): Staging
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Mar 11, 2025 - 08:58 EDT
This incident affected: Sandbox (Talent Platform - Staging).