Position Syncing Issues - Bullhorn VMS Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 10:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 10:13 EDT
Identified

Impact: Some users may experience delays and/or errors with Shiftwise positions syncing in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: Position Syncing
Description: The Bullhorn Technical Operations team has identified that the Shiftwise VMS is currently experiencing technical difficulties. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted Aug 12, 2021 - 14:19 EDT
Investigating

Impact: Some users may experience intermittent delays and/or errors with positions syncing in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: Position Syncing
VMS: Shiftwise
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 12, 2021 - 13:59 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).