Login Issues - Bullhorn Time & Expense
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 10:05 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn Time & Expense application.
System: Bullhorn Time & Expense
Cluster: CERT
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 20, 2020 - 09:35 EST
This incident affected: Sandbox (Bullhorn Time & Expense - CERT).