Login, List & Record Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 11:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2020 - 11:32 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in, using lists, and opening or editing records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40
Service: Login, Lists & Records
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Mar 17, 2020 - 11:21 EDT
This incident affected: CRM (CLS40).