Record Update Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 16:48 EST
Identified
We are continuing to investigate this issue. Some users may continue to experience delays when searching for newly added or recently modified candidates, contacts, and leads.
Posted Jan 02, 2020 - 15:59 EST
Investigating

Impact: Some users may experience delays when searching for newly added or recently modified records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS41
Service: Record Updates
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 02, 2020 - 15:04 EST
This incident affected: Bullhorn ATS/CRM (CLS41).