Performance Issues - Bullhorn Canvas Reporting
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 06:23 EDT
Investigating

Impact: Some users may experience errors when attempting to run or create Canvas reports.
System: Bullhorn ATS/CRM
Cluster(s): CLS 66
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 12, 2022 - 05:54 EDT
This incident affected: Bullhorn ATS/CRM (CLS66).