Bullhorn Talent Platform - Performance Issues

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 16:53 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2025 - 15:49 EST

Investigating


Impact: Some users may experience delays in syncing of data from Bullhorn ATS to Bullhorn Talent Platform.
System: Bullhorn Talent Platform
Cluster(s): All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Feb 27, 2025 - 22:00 EST
This incident affected: Additional Bullhorn Solutions (Talent Platform).