Email Delays - Onboarding365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 14:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 13:27 EDT
Investigating

Impact: Some users may experience email delays when emails are sent from the Onboarding365 application.
System: Onboarding365
Service: Email
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 13, 2022 - 12:40 EDT
This incident affected: Onboarding365 (Onboarding365 - US - Production).