Performance Issues - Invenias Platform
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 09:46 EDT
Monitoring

Impact: Some users may experience latency and/or errors when logging in.
System: Invenias by Bullhorn
RING: [GA]
Data Centres: West Europe
Service: [All]
Description: The Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 09, 2021 - 09:17 EDT