Bullhorn ATS/CRM, Bullhorn Amplify - Performance Issues

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 17:01 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 17:33 EDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 17:32 EDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 16:04 EDT

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 15:41 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 12:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2025 - 19:51 EDT

Update

We are continuing to investigate this issue.
Posted Oct 17, 2025 - 15:39 EDT

Investigating


Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn application.
System: Bullhorn ATS/CRM, Bullhorn Amplify
Cluster(s): CLS33, CLS34, CLS40, CLS41, CLS42, CLS44
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Oct 17, 2025 - 15:11 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn Amplify) and Bullhorn ATS/CRM (CLS33, CLS34, CLS40, CLS41, CLS42, CLS44).