Performance Issues - Bullhorn Automation
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 07:28 EST
Investigating

Impact: Some users may experience latency and/or errors when using the Bullhorn Automation application.
System: Bullhorn Automation
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 13, 2024 - 06:46 EST
This incident affected: Additional Bullhorn Solutions (Bullhorn Automation).