Scheduled Maintenance - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 04:23 EDT
Investigating

Impact: Users may experience intermittent latency and/or errors in the Bullhorn application during this maintenance.
System: Bullhorn ATS/CRM
Cluster(s): CLS40, 41, 42
Description: The Bullhorn Technical Operations team will be performing some standard network maintenance during the specified time frame. Additional updates will be posted here if necessary.
Posted Jul 19, 2021 - 09:00 EDT
This incident affected: Bullhorn ATS/CRM (CLS40, CLS41, CLS42).