Login Issues - Onboarding365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 11:25 EDT
Identified
The issue has been identified and a fix is being implemented. As a workaround, users affected can clear their browser cache and cookies or use incognito mode.
Posted Jun 23, 2022 - 16:03 EDT
Investigating

Impact: Some users may experience errors when logging into the Onboarding365 application.
System: Onboarding365
Cluster(s): Preview
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 23, 2022 - 11:00 EDT
This incident affected: Sandbox (Onboarding365 - Preview).