Email Delivery Issues - Onboarding365

Incident Report for Bullhorn

Resolved

The incident has been resolved and all delayed emails have been delivered.
Posted Nov 30, 2023 - 13:38 EST

Monitoring

Most emails sent today have now been delivered. The Bullhorn Technical Operations team will continue monitoring until the issue is fully resolved.
Posted Nov 29, 2023 - 16:26 EST

Identified


Impact: The Onboarding365 application is currently unable to deliver emails due to an outage being experienced by its email provider.
System: Onboarding365
Cluster(s): US - Production, EU - Production
Service: Email Delivery
Description: The Bullhorn Technical Operations team is investigating this issue with its vendor, further updates will be posted here when available.
Posted Nov 29, 2023 - 08:00 EST
This incident affected: Onboarding365 (Onboarding365 - US - Production, Onboarding365 - EU - Production).