Record Update Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 16:53 EDT
Update
We are continuing to investigate this issue. Customers may also be seeing delays with API integrations consuming events from the ATS/CRM application.
Posted Oct 13, 2020 - 16:43 EDT
Investigating

Impact: Some users may experience delays when searching for newly added or recently modified records in the Bullhorn application. Additionally, customers may be experiencing delays with API integrations consuming events from the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30
Service: Record Updates, Event Subscriptions
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Oct 13, 2020 - 16:07 EDT
This incident affected: Bullhorn ATS/CRM (CLS30).