Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 16:32 EST
Investigating

Impact: Some users may experience latency and/or errors when running, modifying or creating Canvas Reports.
System: Bullhorn ATS/CRM
Cluster(s): CLS21, CLS22, CLS23, CLS29
Service: Canvas
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 13, 2020 - 16:06 EST
This incident affected: Bullhorn ATS/CRM (CLS22, CLS23) and Sandbox (CLS21, CLS29).