KonaSearch - Scheduled Maintenance - US2

Scheduled for May 17, 03:00 - 07:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 30, 2026 - 06:31 EDT

Scheduled


Impact: During the maintenance window, KonaSearch users on the US2 server will not be able to access the Search functionality
System: Bullhorn for Salesforce
Service: KonaSearch
Description: The Bullhorn Technical Operations team will be performing a scheduled database upgrade during the mentioned time frame
Date: 17th of May 2026
Start time: 3AM ET
Duration: 4 hours
Posted Apr 30, 2026 - 06:30 EDT
This scheduled maintenance affects: Bullhorn for Salesforce (KonaSearch by Bullhorn).