Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 13:15 EDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 12:43 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Oct 01, 2021 - 11:44 EDT
This incident affected: Bullhorn ATS/CRM (CLS40).