Login and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 23:04 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in, using lists, and running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS21, CLS22, CLS23, CLS70
Service: Login, Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 21, 2021 - 20:57 EDT
This incident affected: Bullhorn ATS/CRM (CLS21, CLS22, CLS23, CLS70).