Bullhorn ATS/CRM - Greenshades Integration Issues

Incident Report for Bullhorn

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2026 - 22:38 EDT

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 13:03 EDT

Investigating


Impact: Some users may experience inaccurate statuses when exporting payable charges to Greenshades.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS43, CLS44, CLS45
Service: All
Description: The Greenshades team is investigating this issue, Bullhorn Technical Engineering is working on implementing a workaround and further updates will be posted here when available. Please continue to push payroll through as normal.
Posted Sep 01, 2026 - 13:01 EDT
This incident affects: Bullhorn ATS/CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS43, CLS44, CLS45).