Position Syncing Issues - Bullhorn VMS Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 17:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2023 - 15:28 EDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2023 - 14:51 EDT
Investigating

Impact: Some users may experience intermittent delays and/or errors with positions syncing in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: Position Syncing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Mar 24, 2023 - 14:50 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).