Email Issues - Bullhorn Peoplenet
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 3 months ago. May 02, 2019 - 17:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 02, 2019 - 14:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 02, 2019 - 10:00 EDT
Investigating

Impact: Some users may receive delay/non deliverable notices when sending email to the Bullhorn Peoplenet Application.

System: Bullhorn Peoplenet
Service: Inbound Email
Description: This issue has been resolved. The Bullhorn Technical Operations team is currently monitoring for further impact.
Posted 3 months ago. May 01, 2019 - 06:24 EDT
This incident affected: Bullhorn Product Family (Bullhorn Peoplenet).