Canvas Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 09:20 EDT
Investigating

Impact: Some users may experience issues when running Canvas reports in the Bullhorn ATS/CRM application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS91, CLS99
Service: Canvas
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 20, 2022 - 06:15 EDT
This incident affected: Sandbox (CLS91, CLS99) and Bullhorn ATS/CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35).