Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted May 12, 2020 - 22:22 EDT
Investigating

Impact: Some users may experience errors when logging into the Bullhorn application after resetting their password
System: Bullhorn ATS/CRM
Cluster(s): CLS21,CLS22,CLS23,CLS30,CLS31,CLS32,CLS33,CLS34,CLS35,CLS40,CLS41,CLS42,CLS60,CLS66,CLS70,CLS91,CLS99
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted May 12, 2020 - 08:04 EDT
This incident affected: CRM (CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS60, CLS66, CLS70) and Sandbox (CLS21, CLS91, CLS99).