Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 07:14 EST
Investigating

Impact: Some users may experience latency and/or errors when attempting to open files.
System: Bullhorn ATS/CRM
Cluster(s): CLS22
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Feb 05, 2020 - 06:46 EST
This incident affected: CRM (CLS22).