Performance Issues - Salesforce Suite
Incident Report for Bullhorn
Resolved
This incident has been resolved by Salesforce, please see their status page for details on the resolution: https://status.salesforce.com/incidents/13231
Posted Oct 02, 2024 - 03:30 EDT
Identified

Impact: Users may experience latency and/or errors when logging into or using the Bullhorn Salesforce Suite of products .
System: Bullhorn for Salesforce, Jobscience, Bullhorn Workforce Management, Connexys
Please see Salesforce status page for more information: https://status.salesforce.com/incidents/13231
Service: All
Description: Salesforce is aware of this issue and is investigating, further updates will be posted here and on their own status page when available.
Posted Oct 01, 2024 - 06:29 EDT
This incident affected: Bullhorn for Salesforce (Bullhorn for Salesforce, Bullhorn Connexys, Bullhorn JobScience, Sirenum by Bullhorn).