Performance Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 25 days ago. Jun 27, 2019 - 14:14 EDT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Jun 27, 2019 - 14:01 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO APAC
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 25 days ago. Jun 27, 2019 - 13:58 EDT
This incident affected: Bullhorn Product Family (BBO APAC).